bugGnash - The GNU Flash player - Bugs: bug #38431, debian testing repo has bad...

 
 

bug #38431: debian testing repo has bad libboost dependances

Submitted by:  kbenjamin sauerhaft coplon <passstab>
Submitted on:  Wed 27 Feb 2013 05:37:11 PM UTC  
 
Category: getgnash.org packagingSeverity: 3 - Normal
Release: masterStatus: Fixed
Privacy: PublicAssigned to: Rob Savoye <rsavoye>
Open/Closed: Closed

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 01 Mar 2013 10:00:21 PM UTC, comment #3:

it works for me
thanks

kbenjamin sauerhaft coplon <passstab>
Fri 01 Mar 2013 06:59:38 PM UTC, comment #2:

I updated my amd64 and i386 wheezy build slaves, and built new snapshots from master. Should install fine now.

Rob Savoye <rsavoye>
Project AdministratorIn charge of this item.
Wed 27 Feb 2013 05:42:43 PM UTC, comment #1:

I'll update my Wheexy build slave and build new packages sometime over the next few days.

Rob Savoye <rsavoye>
Project AdministratorIn charge of this item.
Wed 27 Feb 2013 05:37:11 PM UTC, original submission:

i get the following
even tho there are newer versions of those packages avalible for wheezy (e.g http://packages.debian.org/wheezy/libboost-program-options-dev )

:~$ sudo apt-get install gnash-common
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gnash-common : Depends: libboost-date-time1.46.1 (>= 1.46.1-1) but it is not installable
Depends: libboost-iostreams1.46.1 (>= 1.46.1-1) but it is not installable
Depends: libboost-program-options1.46.1 (>= 1.46.1-1) but it is not installable
Depends: libboost-serialization1.46.1 (>= 1.46.1-1) but it is not installable
Depends: libboost-thread1.46.1 (>= 1.46.1-1) but it is not installable
E: Unable to correct problems, you have held broken packages.

kbenjamin sauerhaft coplon <passstab>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by rsavoye (Updated the item)
  • -unavailable- added by passstab (Submitted the item)
  • -unavailable- added by passstab
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 5 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Fri 01 Mar 2013 10:10:08 PM UTCrsavoyeStatusReady For Test=>Fixed
      Open/ClosedOpen=>Closed
    Fri 01 Mar 2013 06:59:38 PM UTCrsavoyeStatusNone=>Ready For Test
    Wed 27 Feb 2013 05:42:43 PM UTCrsavoyeAssigned toNone=>rsavoye
    Wed 27 Feb 2013 05:37:11 PM UTCpassstabCarbon-Copy-=>Added passstab

    Back to the top


    Powered by Savane 3.1-cleanup