bugGNU Octave - Bugs: bug #38085, image package: fails to build with...

 
 

bug #38085: image package: fails to build with --enable-64

Submitted by:  CarnĂ« Draug <carandraug>
Submitted on:  Mon 14 Jan 2013 06:31:05 PM UTC  
 
Category: Octave Forge PackageSeverity: 3 - Normal
Priority: 5 - NormalItem Group: Build Failure
Status: NoneAssigned to: None
Originator Name: Open/Closed: Open
Release: devOperating System: Any

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 14 Jan 2013 06:31:05 PM UTC, original submission:

The following bug was reported on the mailing list by Fredrik Lingvall <fredrik.lingvall@gmail.com>. Original can be seen on nabble.


I have Octave configured with --enable-64 and I can't get the image package to build with this setup:

Carnë Draug <carandraug>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by carandraug (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup