bugGNU TeXmacs - Bugs: bug #37546, Bad rendered glyph

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #37546: Bad rendered glyph

Submitted by:  Francois Poulain <fpoulain>
Submitted on:  Thu 11 Oct 2012 11:54:05 AM UTC  
 
Category: TypesetterPriority: 5 - Normal
Item Group: NoneStatus: Confirmed
Privacy: PublicAssigned to: None
Originator Name: Open/Closed: Open
Release: Release: None
Fixed Release: NoneFixed Release: 
Keywords: font, T1, OT1

Thu 11 Oct 2012 11:54:05 AM UTC, original submission:

The '' glyph used in hybrid tag is badly rendered with some fonts.

To reproduce:

  • create a new document;
  • type '' as to enter a new tag;
  • change the font via document->font->text font to any font of the set {Courrier,Helvetica,Lucida,Utopia,IPA}.

=> The '' glyph is typesetted as a '‟'.

I suppose this bug is maybe due to an OT1 font addressed as a T1 font (see eg the 0x5C character in http://www.micropress-inc.com/fonts/encoding/ot1.htm and http://www.micropress-inc.com/fonts/encoding/t1.htm).

Francois Poulain <fpoulain>
Project Member

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by fpoulain (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup