bugGNU Wget - Bugs: bug #37063, Unable to build/configure wget...

 
 

bug #37063: Unable to build/configure wget 1.14 using The One True Awk

Submitted by:  Aaron <aaronmt>
Submitted on:  Thu 09 Aug 2012 08:32:40 PM UTC  
 
Category: Build/InstallSeverity: 3 - Normal
Priority: 5 - NormalStatus: None
Privacy: PublicAssigned to: None
Originator Name: Open/Closed: Open
Release: trunkOperating System: Mac OS
Reproducibility: Every TimeFixed Release: None
Planned Release: NoneRegression: None
Work Required: NonePatch Included: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 09 Aug 2012 08:32:40 PM UTC, original submission:

Attempted to install wget 1.14 via homebrew:

https://github.com/mxcl/homebrew/issues/14059
https://gist.github.com/3296156

config.status: creating Makefile
awk: illegal jump type 339
input record number 16, file
source line number 978
config.status: error: could not create Makefile
==> Exit Status: 1

awk 20110810 (https://github.com/Homebrew/homebrew-dupes/blob/master/awk.rb) - The One True Awk
GNU Wget 1.14 built on darwin12.0.0.

Suggest either (a) produce a warning, (b) using system awk, (c) checking for bad version?

Aaron <aaronmt>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by aaronmt (Submitted the item)
  • -unavailable- added by aaronmt
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Thu 09 Aug 2012 08:32:40 PM UTCaaronmtCarbon-Copy-=>Added -unavailable-

    Back to the top


    Powered by Savane 3.1-cleanup