bugMIT/GNU Scheme - Bugs: bug #36465, Can not start after installation...


bug #36465: Can not start after installation on Windows 7.

Submitted by:  Ronald <rovf7>
Submitted on:  Mon 14 May 2012 12:46:06 PM UTC  
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalItem Group: None
Status: NonePrivacy: Public
Assigned to: NoneOriginator Name: 
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):

You are not logged in

Please log in, so followups can be emailed to you.


Mon 14 May 2012 12:46:06 PM UTC, original submission:

I downloaded


and run the EXE file to install mit-scheme on Windows 7 (64bit). Installation went without errors. However, when trying to start it, I get an error message (see attached screenshot).

Ronald <rovf7>


(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):

Attached Files


Depends on the following items: None found

Items that depend on this one: None found


Carbon-Copy List
  • -unavailable- added by mhb (Updated the item)
  • -unavailable- added by rovf7 (Submitted the item)

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.


    Please enter the title of George Orwell's famous dystopian book (it's a date):



    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Thu 30 May 2013 04:29:53 PM UTCmhbSummaryCan not start after installation=>Can not start after installation on Windows 7.
    Mon 14 May 2012 12:46:06 PM UTCrovf7Attached File-=>Added MWSnap2012-05-14_13-34-32.png, #25856

    Back to the top

    Powered by Savane 3.1-cleanup