bugLiquid War 6 - Bugs: bug #35969, Game does not start

 
 

bug #35969: Game does not start

Submitted by:  None
Submitted on:  Fri 23 Mar 2012 08:36:42 PM UTC  
 
Category: InstallSeverity: 3 - Normal
Status: In ProgressPrivacy: Public
Assigned to: Christian Mauduit <ufoot>Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 09 May 2015 07:17:24 AM UTC, comment #4:

Mmm, should make a win32 binary before finally closing this bug.

Christian Mauduit <ufoot>
Project AdministratorIn charge of this item.
Mon 04 May 2015 04:50:52 AM UTC, comment #3:

The commit log is hudge since 2012, I'd say let's give a try to the next upcoming release (the one with current "develop" branch) which should come out with a 0.6.XXXX release number.

Christian Mauduit <ufoot>
Project AdministratorIn charge of this item.
Tue 24 Apr 2012 08:19:00 PM UTC, comment #2:

I had a look on the source file, the file utils/icon/liquidwar6-icon-32x32.png is really the first ressource file loaded, so not being able to load it probably means something is wrong with the paths.

However this is strange since a serious path wreckage should cause problems even before, more precisely, finding the Guile script (which is the case if you got this message) should be a proof that globally, the directory structure is OK and there's no obvious problem such as non-existing directory and/or flat zip extract.

Can you check that liquidwar6-icon-32x32.png is indeed somewhere on your hard drive, and if yes, where? How about liquidwar6.exe?

Thanks in advance,

Christian.

Christian Mauduit <ufoot>
Project AdministratorIn charge of this item.
Fri 23 Mar 2012 09:55:51 PM UTC, comment #1:

OK thanks for reporting this, I'll have a look at it.

Christian Mauduit <ufoot>
Project AdministratorIn charge of this item.
Fri 23 Mar 2012 08:36:42 PM UTC, original submission:

There are several errors when I try to launch the game (Windows 7 64-bit):
1. gl-utils-data.c:70
unable to load image utils/icon/liquidwar6-icon-32x32.png
2. mod-gl-setup.c:377
unable to load consts
3. lw6-funcs.c:1623
no graphical backend found, game can only run in server mode

Then nothing happens, but process is still alive in background so I kill it manually.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by ufoot (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 6 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 09 May 2015 07:17:24 AM UTCufootStatusReady For Test=>In Progress
    Mon 04 May 2015 04:50:52 AM UTCufootStatusIn Progress=>Ready For Test
    Tue 24 Apr 2012 08:19:00 PM UTCufootStatusConfirmed=>In Progress
    Fri 23 Mar 2012 09:55:51 PM UTCufootCategoryNone=>Install
      StatusNone=>Confirmed
      Assigned toNone=>ufoot

    Back to the top


    Powered by Savane 3.1-cleanup