bugGnash - The GNU Flash player - Bugs: bug #33904, configure fails to detect boost...

 
 

bug #33904: configure fails to detect boost version

Submitted by:  Sandro Santilli <strk>
Submitted on:  Sun 31 Jul 2011 11:43:17 AM UTC  
 
Category: buildSeverity: 3 - Normal
Release: masterStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 31 Jul 2011 11:43:17 AM UTC, original submission:

Configure says:

checking for the Boost Version...

And never prints the actual version.
See any buildbot to verify, for example:
http://gnashdev.org:8010/builders/natty-linux-i386/builds/141/steps/configure/logs/stdio
http://gnashdev.org:8010/builders/squeeze-kfreebsd-amd64/builds/87/steps/configure/logs/stdio

Sandro Santilli <strk>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by strk (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup