bugGNU arch -- a revision control system - Bugs: bug #31160, tla-1.3.5 uses old and vulnerable...

 
 

bug #31160: tla-1.3.5 uses old and vulnerable version of libneon

Submitted by:  None
Submitted on:  Wed 29 Sep 2010 04:54:01 AM UTC  
 
Category: tlaSeverity: 3 - Normal
Item Group: bugStatus: None
Privacy: PublicOpen/Closed: Open
Release: tla-1.3.5
Fixed Release: 
Merge Request?: None
Your Archive Name: Silvio Cesare
Your Archive Location: Melbourne, Australia
Assigned to: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 29 Sep 2010 04:54:01 AM UTC, original submission:

The latest version of tla (1.3.5) is using a version of libneon which has has at least one outstanding vulnerability http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2473
I do not know much about tla, so I am unsure what the impact of this vulnerability is and how libneon is used in tla.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup