bugmake - Bugs: bug #31087, .SECONDEXPANSION: of $$<...

 
 

bug #31087: .SECONDEXPANSION: of $$< expands to target in pattern prerequisites

Submitted by:  None
Submitted on:  Mon 20 Sep 2010 05:26:25 PM UTC  
 
Severity: 3 - NormalItem Group: Bug
Status: DuplicatePrivacy: Public
Assigned to: NoneOpen/Closed: Closed
Component Version: 3.82Operating System: Any
Fixed Release: NoneTriage Status: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 20 Sep 2010 05:40:40 PM UTC, comment #2:

Thanks for the note; closing as dup.

Paul D. Smith <psmith>
Project Administrator
Mon 20 Sep 2010 05:36:47 PM UTC, comment #1:

This duplicates bug #28456; sorry that I did not spot it earlier when I first looked for matching bugs.

Anonymous
Mon 20 Sep 2010 05:26:25 PM UTC, original submission:

The following command line session describes and demonstrates
the issue. It is from Ubuntu x86_64, but probably the behavior
is platform-independent.

-- John Carey

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by psmith (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 20 Sep 2010 05:40:40 PM UTCpsmithStatusNone=>Duplicate
      Open/ClosedOpen=>Closed

    Back to the top


    Powered by Savane 3.1-cleanup