bugphpGroupWare - Bugs: bug #23406, Errors when trying to use address...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #23406: Errors when trying to use address book to fill in email To: line

Submitted by:  jason king <pizzathief>
Submitted on:  Wed 28 May 2008 05:45:29 AM UTC  
 
Item Group: NoneCategory: email
Severity: 3 - NormalPriority: 5 - Normal
Status: NonePrivacy: Public
Assigned to: NoneOpen/Closed: Open
Component Version: SVNOperating System: GNU/Linux - Debian
Reproducibility: Every TimePlanned Release: None
Fixed Release: 

Wed 28 May 2008 05:45:29 AM UTC, original submission:

On the new email page , if you press the "Address Book" link to
select someone in your address book to send the rmail to, you get the following error messages:

!ERROR Notice: get_var(var = cat_id, method = Array ( [0] => get [1] => post ) , default = ) has been replaced by phpgw::get_var(var, data_type, method, default), please update your code in /path/to/phpgroupware/phpgwapi/inc/common_functions.inc.php at line 163

!ERROR Notice: get_var(var = filter, method = Array ( [0] => get [1] => post ) , default = ) has been replaced by phpgw::get_var(var, data_type, method, default), please update your code in /path/to/phpgroupware/phpgwapi/inc/common_functions.inc.php at line 163

!ERROR Notice: get_var(var = start, method = Array ( [0] => get [1] => post ) , default = ) has been replaced by phpgw::get_var(var, data_type, method, default), please update your code in /path/to/phpgroupware/phpgwapi/inc/common_functions.inc.php at line 163

!ERROR Notice: get_var(var = limit, method = Array ( [0] => get [1] => post ) , default = ) has been replaced by phpgw::get_var(var, data_type, method, default), please update your code in /path/to/phpgroupware/phpgwapi/inc/common_functions.inc.php at line 163

!ERROR Notice: get_var(var = query, method = Array ( [0] => get [1] => post ) , default = ) has been replaced by phpgw::get_var(var, data_type, method, default), please update your code in /path/to/phpgroupware/phpgwapi/inc/common_functions.inc.php at line 163

!ERROR Notice: get_var(var = sort, method = Array ( [0] => get [1] => post ) , default = ) has been replaced by phpgw::get_var(var, data_type, method, default), please update your code in /path/to/phpgroupware/phpgwapi/inc/common_functions.inc.php at line 163

!ERROR Notice: get_var(var = order, method = Array ( [0] => get [1] => post ) , default = ) has been replaced by phpgw::get_var(var, data_type, method, default), please update your code in /path/to/phpgroupware/phpgwapi/inc/common_functions.inc.php at line 163

jason king <pizzathief>

 

Attached Files
file #15781:  bug-23406 added by pizzathief (1kB - application/octet-stream - uses phpgw::get_var to fix the warnings about the use of the old get_var)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by pizzathief (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 02 Jun 2008 01:15:25 AM UTCpizzathiefAttached File-=>Added bug-23406, #15781

    Back to the top


    Powered by Savane 3.1-cleanup