bugphpGroupWare - Bugs: bug #20982, Template Error: set_root: is not a...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #20982: Template Error: set_root: is not a directory. (editing addressbook entry)

Submitted by:  Sandro Santilli <strk>
Submitted on:  Wed 05 Sep 2007 03:45:38 PM UTC  
 
Item Group: NoneCategory: addressbook
Severity: 3 - NormalPriority: 5 - Normal
Status: Need InfoPrivacy: Public
Assigned to: NoneOpen/Closed: Open
Component Version: DEBOperating System: GNU/Linux - Other
Reproducibility: Every TimePlanned Release: None
Fixed Release: 

Wed 12 Sep 2007 11:59:37 AM UTC, comment #4:

It's no more fresh, full of data now, I don't want to drop everything. I'd just like to get mail notifications, which is
the only thing giving me that message currently.

Where can I look for which template I'm using ?

Sandro Santilli <strk>
Wed 12 Sep 2007 10:59:06 AM UTC, comment #3:

Hi Sandro,

AFAIK, I encounter this kind of message on an invalid configuration, or when you choose a template which is not present in the directories. Which template did you use ? (Idots, verdilak, etc...) ?

did you try (since it seems to be a "fresh install") to purge the package and reinstall it ?

Regards,

Caeies

Caeies <Caeies>
Project Administrator
Wed 05 Sep 2007 04:12:19 PM UTC, comment #2:

I think I went to the /phpgroupware alias URL and used the web interface for configuration.
IIRC I had some problems initially, so the configuration could have been left in some unstable state.
It's using postgresql as backend.

Sandro Santilli <strk>
Wed 05 Sep 2007 03:57:47 PM UTC, comment #1:

Hi Sandro,

Thanks for this report,

Can you give me hints on how you configured your phpgroupware ? (I mean, nothing, ubuntu packaging system, etc ...)

Regards,

Caeies.

Caeies <Caeies>
Project Administrator
Wed 05 Sep 2007 03:45:38 PM UTC, original submission:

This is phpgroupware 0.9.16.011-3, shipped with Ubuntu Feisty.
I can reproduce by:

1) login
2) click on site admin
3) click on user accounts
4) click on 'edit' (any account)
5) click on 'add entry' (the user account has no associated address)

On click I get the message:

Template Error: set_root: is not a directory.
Halted.

Sandro Santilli <strk>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by Caeies (Posted a comment)
  • -unavailable- added by strk (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 4 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 12 Sep 2007 10:59:06 AM UTCCaeiesStatusNone=>Need Info
    Wed 05 Sep 2007 03:57:47 PM UTCCaeiesCategoryNone=>addressbook
      Component VersionNone=>DEB
      Operating SystemNone=>GNU/Linux - Other

    Back to the top


    Powered by Savane 3.1-cleanup