bugXnee - Bugs: bug #39207, Screen is not recorded / replayed

 
 

bug #39207: Screen is not recorded / replayed

Submitted by:  None
Submitted on:  Sat 08 Jun 2013 05:46:27 PM UTC  
 
Category: libxneeSeverity: 3 - Normal
Item Group: Minor faultStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 08 Jun 2013 05:46:27 PM UTC, original submission:

I have 2 screens configured - second screen is on the left side of first one.
On first screen I tried to record and replay mouse movements using cnee configured with disabled xinput2, with commands:
./cnee --record --events-to-record 1000 --mouse --keyboard -o cnee_test.xns -e xnee.log -v
./cnee --replay -f cnee_test.xns -v -e xnee.log -ns

This worked fine.

Next I tried moving mouse pointer from first screen to second screen and back few times during recording.

When I tried replaying - mouse didn't move between screens, and just warped to right end of first screen, but should have warped to right end of second screen. It seems cnee / libxnee doesn't record the screen number.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup