bugGNU Octave - Bugs: bug #59278, Plot function does not work. It...

 
 

bug #59278: Plot function does not work. It gives an error and when "help plot" is entered it says that plot is not documented.

Submitted by:  None
Submitted on:  Thu 15 Oct 2020 05:47:47 PM UTC  
 
Category:  Plotting Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Unexpected Error or Warning
Status:  Need Info Assigned to:  None
Originator Name:  J Waters Originator Email:  -email is unavailable-
Open/Closed:  Open Release:  5.2.0
Operating System:  Microsoft Windows

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 15 Oct 2020 07:14:23 PM UTC, comment #1: 

You probably shadowed the `plot` function with another function or variable.
What do you get if execute `which plot`?

Markus M├╝tzel <mmuetzel>
Project Member
Thu 15 Oct 2020 05:47:47 PM UTC, original submission:  
Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mmuetzel (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2020-10-15 mmuetzel StatusNone => Need Info

    Back to the top


    Powered by Savane 3.5