bugGNU Octave - Bugs: bug #55684, Legend not displayed over plot...

 
 

bug #55684: Legend not displayed over plot (background is transparent, not opaque) [gnuplot]

Submitted by:  vasiliy <vasiliy22>
Submitted on:  Sat 09 Feb 2019 09:22:55 PM UTC  
 
Category:  Plotting with gnuplot Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Confirmed Assigned to:  None
Originator Name:  Open/Closed:  Open
Release:  dev Operating System:  GNU/Linux

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 09 Feb 2019 09:22:55 PM UTC, original submission:

to reproduce:

close all;
graphics_toolkit("gnuplot");

plot([0 1], [0 1]);
legend on;

vasiliy <vasiliy22>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #46223:  test.pdf added by vasiliy22 (6KiB - application/pdf)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by vasiliy22 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2019-02-10 rik5 Carbon-CopyRemoved 72865 => -
    2019-02-10 rik5 StatusNone => Confirmed
        Release5.0.91 => dev
        SummaryLegend don't cover the graph, (and ticks if there are any) => Legend not displayed over plot (background is transparent, not opaque) [gnuplot]
    2019-02-09 vasiliy22 Attached File- => Added test.pdf, #46223

    Back to the top


    Powered by Savane 3.4