bugGNU Octave - Bugs: bug #55649, [MXE Octave] printing problems...

 
 

bug #55649: [MXE Octave] printing problems with using Intel opengl driver

Submitted by:  Avinoam Kalma <avinoam>
Submitted on:  Tue 05 Feb 2019 10:30:48 PM UTC  
 
Category:  Plotting with OpenGL Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Unexpected Error
Status:  None Assigned to:  None
Originator Name:  Avinoam Open/Closed:  Open
Release:  5.0.91 Operating System:  Microsoft Windows

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 05 Feb 2019 10:30:48 PM UTC, original submission:

When using proprietary "Intel HD Graphics 4600" opengl driver,
Octave has printing issues.
See bug #55529.

t Octave has issues when printing using proprietary "Intel HD Graphics 4600" opengl driver.

Avinoam Kalma <avinoam>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by avinoam (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.4