bugGNU Octave - Bugs: bug #54633, start failure on windows 10 rs5 ...

 
 

bug #54633: start failure on windows 10 rs5 17744

Submitted by:  None
Submitted on:  Sat 08 Sep 2018 02:29:09 PM UTC  
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Unexpected Error
Status:  Invalid Assigned to:  None
Originator Name:  yizheliu Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  4.4.1
Operating System:  Microsoft Windows

Discussion locked!

 

( Jump to the original submission)

Thu 04 Jul 2019 10:33:08 PM UTC, comment #10: 

Oh, I think I was responsible to flag the original report by accident, when marking  robert1833‘s report as such.  Now it looks right for me.

Off topic: Is there a way for a savannah member (non-admin) do undo such a spam flagging?

Kai Torben Ohlhus <siko1056>
Project Member
Thu 04 Jul 2019 04:22:30 PM UTC, comment #9: 

Thanks. That looks good to me.

Markus Mützel <mmuetzel>
Project Member
Thu 04 Jul 2019 04:20:25 PM UTC, comment #8: 

I unflagged the original item.  Does that fix it?

John W. Eaton <jwe>
Project Administrator
Thu 04 Jul 2019 03:58:39 PM UTC, comment #7: 

I don't believe this report to be spam. robert1833's probably was. But the rest was probably a valid issue in the Windows preview.
Can this report (including comment #0) be flagged as "not spam"? But keep the discussion lock to prevent further spam.

Markus Mützel <mmuetzel>
Project Member
  Spam posted by _148563
Sun 30 Dec 2018 01:17:49 PM UTC, comment #6: 

I personally didn't get the final RS5 update yet. But since it has been released a few weeks/months ago and we didn't hear any further complaints, I am assuming this was a temporary issue with the Windows insider builds that has since been fixed.

Closing the report as invalid. But it can be re-opened at any time if the problem should re-occur.

Markus Mützel <mmuetzel>
Project Member
Sat 29 Sep 2018 03:57:03 PM UTC, comment #5: 

I updated a test machine to Windows 10 1809 RC build 17763.1 and cannot reproduce the failure with Octave 4.4.1 nor with a build from the default branch.

@OP and @Max: Do you still have problems starting Octave?

Markus Mützel <mmuetzel>
Project Member
Wed 19 Sep 2018 03:51:29 PM UTC, comment #4: 

Also: Does it start correctly if you run Octave in compatibility mode (e.g. following method 3 on [1])?

[1]: https://appuals.com/the-application-was-unable-to-start-correctly-0xc0000142/

Markus Mützel <mmuetzel>
Project Member
Wed 19 Sep 2018 07:51:18 AM UTC, comment #3: 

Thanks for confirming the issue on a different machine.

Does running the CLI still work? I.e. is only the GUI affected?

Markus Mützel <mmuetzel>
Project Member
Tue 18 Sep 2018 11:55:11 PM UTC, comment #2: 

Same issue on build 17744. User name is all ASCII characters.

Max Rizzo <maxrizzo>
Mon 10 Sep 2018 04:33:39 PM UTC, comment #1: 

Does you user name contain non-ASCII characters?

Markus Mützel <mmuetzel>
Project Member
Sat 08 Sep 2018 02:29:09 PM UTC, original submission:  

start failure on win10 rs5 17744, error code 0xc0000142

Anonymous

 

Attached Files
file #45044:  0xc0000142.png added by maxrizzo (88KiB - image/png)
file #44957:  批注.png added by None (17KiB - image/png)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by siko1056 (Posted a comment)
  • -email is unavailable- added by jwe (Posted a comment)
  • -email is unavailable- added by _148563 (Posted a comment)
  • -email is unavailable- added by maxrizzo (Posted a comment)
  • -email is unavailable- added by mmuetzel (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 8 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2019-07-04 mmuetzel Summary[SPAM] start failure on windows 10 rs5 17744 => start failure on windows 10 rs5 17744
    2018-12-30 mmuetzel StatusNeed Info => Invalid
        Open/ClosedOpen => Closed
    2018-09-29 mmuetzel Summarystart failure on win10 rs5 17744 => start failure on windows 10 rs5 17744
    2018-09-18 maxrizzo Attached File- => Added 0xc0000142.png, #45044
    2018-09-10 mtmiller Carbon-CopyRemoved 80942 => -
    2018-09-10 mtmiller StatusNone => Need Info
    2018-09-08 None Attached File- => Added 批注.png, #44957

    Back to the top


    Powered by Savane 3.5