bugGNU Octave - Bugs: bug #53983, Ctrl+S not working

 
 

bug #53983: Ctrl+S not working

Submitted by:  Om Shri Prasath <omshri22121999>
Submitted on:  Sat 26 May 2018 06:43:46 AM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Inaccurate Result
Status:  Invalid Assigned to:  None
Originator Name:  Open/Closed:  Closed
Release:  4.4.0 Operating System:  Microsoft Windows

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 19 Sep 2018 07:34:51 PM UTC, comment #4:

No further information about the Ctrl+S problem has been provided since several months, closing this bug report as invalid. If someone can explain what the problem is with Ctrl+S not working, this can be reopened and discussed further.

Mike Miller <mtmiller>
Project Administrator
Thu 07 Jun 2018 02:13:37 AM UTC, comment #3:

I confirm, Ctrl+C does work for copying selected text in the console window, when no computations are running.

By the way, I can not confirm for sure, bu in the past, when Octave was terminated during calculation, the next environment run had no CTRL+[] functions, except basic IBM CUA hotkeys, like CTRL+Ins. The second restart was bringing hotkey combinations back. In 4.4.0 I did not see this behavior yet. But still, I did not try to reproduce it by intention.

Anonymous
Sat 26 May 2018 02:18:00 PM UTC, comment #2:

Since you are referring to bug #53953, Ctrl+C is not working for interrupting running processes. Does it work for copying selected text in the console window?

Regarding Ctrl+S: I guess you mean saving a file in the editor. What shortcut is configured for this (settings dialog, tab "Shortcuts").

Torsten <ttl>
Project Member
Sat 26 May 2018 01:31:38 PM UTC, comment #1:

CTRL+C also isn't working as supposed
see http://savannah.gnu.org/bugs/index.php?53953

Anonymous
Sat 26 May 2018 06:43:46 AM UTC, original submission:

All the other Ctrl commands are working, except for Ctrl + S. But that works if I right click my mouse and use the command.

Om Shri Prasath <omshri22121999>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by ttl (Posted a comment)
  • -email is unavailable- added by omshri22121999 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2018-09-19 mtmiller StatusNeed Info => Invalid
        Open/ClosedOpen => Closed
    2018-06-05 mtmiller Carbon-CopyRemoved 80942 => -
    2018-06-05 mtmiller CategoryNone => GUI
        StatusNone => Need Info

    Back to the top


    Powered by Savane 3.3