bugGNU Octave - Bugs: bug #53974, Icons in File Browser don't always...

 
 

bug #53974: Icons in File Browser don't always show (Windows 10)

Submitted by:  Marshall <marsian>
Submitted on:  Thu 24 May 2018 05:23:14 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Incorrect Result
Status:  None Assigned to:  None
Originator Name:  Marsian Open/Closed:  Open
Release:  dev Operating System:  Microsoft Windows

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 10 Sep 2018 05:12:47 PM UTC, comment #5:

I haven't seen this problem again since installing 4.4.1, can anyone confirm?

Marshall <marsian>
Tue 29 May 2018 08:24:02 PM UTC, comment #4:

I just found that opening a file from the file browser outside of octave (e.g. a pdf, ppt, txt, etc that's not a .m, or .mat file) would cause all the icons to show up until the next time octave was opened.

Marshall <marsian>
Tue 29 May 2018 07:47:00 PM UTC, comment #3:

I had rebuilt the icon cache before submitting the bug report, but I followed the instructions in the given link to rebuild again. The problem still exists the same way as described before.

Marshall <marsian>
Tue 29 May 2018 07:27:15 PM UTC, comment #2:

Rebuild icon cache did not fix the problem...

Renato <yamane>
Sat 26 May 2018 07:19:12 PM UTC, comment #1:

This might be due to a broken icon cache:
https://www.howtogeek.com/232779/how-to-rebuild-a-broken-icon-cache-in-windows-10/

Markus M├╝tzel <mmuetzel>
Project Member
Thu 24 May 2018 05:23:14 PM UTC, original submission:

I'm in Windows 10, and I see this problem in dev, 4.4.0, and 4.2.2 at least. The file icons (the ones next to the file names) in the file browser and open dialogue box will often disappear. Most of the time they don't show at all, but I found that there are some locations where all the icons show up (for example, my user folder). I have also found that if I'm in a folder where icons aren't showing and I go up to a folder where they are showing and then go back, some (not all) of the icons show up where they weren't before.

Marshall <marsian>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #44218:  icons.png added by yamane (51KiB - image/png - Looks like when the default program to open a file is specified AFTER the installation of the Octave, the icons is shown)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mmuetzel (Posted a comment)
  • -email is unavailable- added by yamane (Updated the item)
  • -email is unavailable- added by marsian (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2018-06-13 rik5 Carbon-CopyRemoved 72865 => -
    2018-06-13 rik5 SummaryIcons in File Browser don't always show => Icons in File Browser don't always show (Windows 10)
    2018-05-26 yamane Attached File- => Added icons.png, #44218

    Back to the top


    Powered by Savane 3.3