bugGNU Octave - Bugs: bug #53326, Plotting does not work in my...


bug #53326: Plotting does not work in my Windows 10

Submitted by:  Alaaeldin Mostafa <mostafa67>
Submitted on:  Mon 12 Mar 2018 08:31:15 AM UTC  
Category: PlottingSeverity: 3 - Normal
Priority: 5 - NormalItem Group: Feature Request
Status: Need InfoAssigned to: None
Originator Name: Alaaeldin MostafaOpen/Closed: Open
Release: 4.2.1Operating System: Microsoft Windows

Add a New Comment(Rich Markup)

You are not logged in

Please log in, so followups can be emailed to you.


Mon 12 Mar 2018 09:09:57 AM UTC, comment #1:

What did you try to do exactly, and did you wait long enough for the plotting system to setup (this could be bug #45458)?

Pantxo Diribarne <pantxo>
Project Member
Mon 12 Mar 2018 08:31:15 AM UTC, original submission:


I have installed Octave 4.2.1 on my Windows 10 laptop. The plotting function is not working? Is there a fix?

Alaaeldin Mostafa <mostafa67>


(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):

No files currently attached


Depends on the following items: None found

Items that depend on this one: None found


Carbon-Copy List
  • -unavailable- added by pantxo (Posted a comment)
  • -unavailable- added by mostafa67 (Submitted the item)
  • -unavailable- added by mostafa67

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.


    Please enter the title of George Orwell's famous dystopian book (it's a date):



    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 12 Mar 2018 09:09:57 AM UTCpantxoStatusNone=>Need Info
    Mon 12 Mar 2018 08:31:15 AM UTCmostafa67Carbon-Copy-=>Added -unavailable-

    Back to the top

    Powered by Savane 3.1-cleanup1