bugphpGroupWare - Bugs: bug #5311, Too many bad logins does not block...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #5311: Too many bad logins does not block account

Submitter:  Hsing-Foo Wang <pooh_>
Submitted:  Mon 15 Sep 2003 12:47:14 PM UTC
 
Item Group:  0.9.16RC1 Category:  API - Admin
Severity:  3 - Normal Priority:  5 - Normal
Status:  Wont Fix Privacy:  Public
Assigned to:  skwashd Open/Closed:  Closed
Component Version:  None Operating System:  GNU/Linux - RedHat/Fedora
Reproducibility:  Every Time Planned Release:  None
Fixed Release: 

Sun 04 Dec 2005 05:45:27 AM UTC, comment #4: 

The answer 2 and 3 which is which ever level is triggered first.  The IP detection is dodgy sometimes, so it is usually the account which kicks in first

Closing - WONTFIX no bug in report

Dave Hall <skwashd>
Project Administrator
Thu 25 Sep 2003 09:08:57 PM UTC, comment #3: 

Check! appreciate the attention to this.

pooh_

Anonymous
Thu 25 Sep 2003 08:49:14 PM UTC, comment #2: 

Hi pooh_
1 - because it tests if the value is set, 0 = unset
2 and 3 - will look for you

Admin option, sorry that will have to wait for HEAD - new feature.

Hi lcdumais,

That is why it is an config option, for people using phpGW to store important information, 3 is the desired value.  Feel free to change the value on your install.

Dave Hall <skwashd>
Project Administrator
Thu 25 Sep 2003 07:12:43 PM UTC, comment #1: 

I think the default Max # of bad logins before IP gets blocked and
 max # of bad logins before Account gets blocked should be at least 10 and not 3.

Invalid User ID <#23501>
Mon 15 Sep 2003 12:47:14 PM UTC, original submission:  

Admin -> Site configuration;

You can set Max # of bad logins before IP gets blocked and
you can set max # of bad logins before Account gets blocked.

- If both set to zero the default back to 3. Why?
- Which setting has priority? cause the lowest# of attemps always wins right?
- If block account is set to lowest # of attemps, this results in ip blocking and the account is not deactivated!

An admin panel to directly unblock the IP and account would be preferable, cause now you have to delete the phpgw_access_log manually.
That's no fun when you're not at the console (and don't have  other means of accessing the db directly)

Hsing-Foo Wang <pooh_>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

 

 

 

Follow 3 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2005-12-04 skwashd StatusNone Wont Fix
    Open/ClosedOpen Closed
2003-09-25 skwashd Assigned toNone NA

Back to the top

Powered by Savane 3.10