bugGNU Octave - Bugs: bug #52832, When plotting, dragging the window...

 
 

bug #52832: When plotting, dragging the window of which the plot is apart of causes the graph to become detached from the window.

Submitted by:  None
Submitted on:  Sun 07 Jan 2018 10:09:20 PM UTC  
 
Category: PlottingSeverity: 3 - Normal
Priority: 5 - NormalItem Group: Other
Status: NoneAssigned to: None
Originator Name: Originator Email: -unavailable-
Open/Closed: OpenRelease: 4.2.1
Operating System: Mac OS

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 07 Jan 2018 10:09:20 PM UTC, original submission:

I am running MacOS High Sierra and when plotting from the command line, the graphs that appear are very buggy. When dragging the window around my screen, the graph becomes detached from the window and the buttons on screen stop working.

This bug Is reproducible and happens with every plot I create.

See attached image for visual.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only project members can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup1