bugDenemo - Bugs: bug #50487, Characters display as empty boxes...

 
 

bug #50487: Characters display as empty boxes running on Windows

Submitted by:  None
Submitted on:  Tue Mar 7 20:26:15 2017  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: Need Info
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed Mar 8 12:59:11 2017, comment #1:

I just tested today's zip file on a Windows Vista machine and all was working properly.
Which version of Windows did you try?
Have you previously used Denemo on that version?
Does the installer version work (you must reboot after installing that).

Richard Shann <rshann>
Project Administrator
Tue Mar 7 20:26:15 2017, original submission:

Running latest version from Deneomo.bat, fonts successfully installed but only empty boxes come up for characters (notes, menu options, etc)

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by rshann (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed Mar 8 12:59:11 2017rshannStatusNone=>Need Info

    Back to the top


    Powered by Savane 3.1-cleanup1