bugphpGroupWare - Bugs: bug #5042, etemplate save incorrectly

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #5042: etemplate save incorrectly

Submitted by:  Invalid User ID <Invalid User ID>
Submitted on:  Wed 03 Sep 2003 01:46:29 AM UTC  
 
Item Group: 0.9.16 pre RCCategory: eTemplates
Severity: 3 - NormalPriority: 5 - Normal
Status: NonePrivacy: Public
Assigned to: Caeies <Caeies>Open/Closed: Open
Component Version: SVNOperating System: GNU/Linux - Mandrake
Reproducibility: Every TimePlanned Release: None
Fixed Release: 

Mon 27 Oct 2003 12:55:50 PM UTC, comment #2:

In fact the problem seems to not be the css class, but the use of 2 symbols into the span/class box (perhaps the use of the ',' ?).
Just try with only the css style into this box and the save should work fine.
So I guess that the problem is the ','. Perhaps killed into the sql query ?

Just hope this help

Caeies <Caeies>
Project AdministratorIn charge of this item.
Mon 27 Oct 2003 12:46:20 PM UTC, comment #1:

The Work around seems ok.
By the way, It's not only the class options "h1" which fail but all related css class which triggers this bug.

Will see where is the problem

Caeies <Caeies>
Project AdministratorIn charge of this item.

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follows 1 latest change.

Date Changed By Updated Field Previous Value => Replaced By
Sun 06 Jun 2004 11:55:07 PM UTCskwashdAssigned toNone=>Caeies

Back to the top


Powered by Savane 3.1-cleanup1