bugGNU Octave - Bugs: bug #45177, doc aborts when links are clicked

 
 

bug #45177: doc aborts when links are clicked

Submitted by:  None
Submitted on:  Sun 24 May 2015 07:43:10 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Documentation
Status:  Duplicate Assigned to:  None
Originator Name:  Michael Morgan Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.1
Operating System:  GNU/Linux

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 24 May 2015 07:53:07 PM UTC, comment #1: 

Thanks for your bug report, but this has already been reported several times and has been fixed in Octave. Your distribution version may not have this fix yet, but it has been resolved in Octave. Closing as a duplicate of bug #43247.

Mike Miller <mtmiller>
Project Administrator
Sun 24 May 2015 07:43:10 PM UTC, original submission:  

Text mode works ok, thou not very familiar with navigating GNU Info formatted documents.  PDF is ~900 pages so on-line help with a key word search is an absolute necessity.

In graphics mode, one click brings up basic page navigation, but no help text.

Here is the message after the abort:

>> doc
>> Warning: QProcess: Destroyed while process is still running.


Environment:
LinuxMint 17
octave octave-doc octave-htmldoc octave-info and dependencies installed.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2015-05-24 mtmiller StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #43247

    Back to the top


    Powered by Savane 3.5