bugGNU TeXmacs - Bugs: bug #42498, Rendering problem with \cite tags

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #42498: Rendering problem with \cite tags

Submitted by:  Miguel de Benito <mdbenito>
Submitted on:  Tue 03 Jun 2014 10:34:43 AM UTC  
 
Category: EditorPriority: 5 - Normal
Item Group: ErrorStatus: Confirmed
Privacy: PublicAssigned to: None
Originator Name: Open/Closed: Open
Release: SVN r8569Release: None
Fixed Release: NoneFixed Release: 
Keywords: 

Tue 03 Jun 2014 10:34:43 AM UTC, original submission:

Open a new document, insert a citation: \cite|whatever and activate it with enter. You'll see a rendering bug as in the attached file.

This is under Ubuntu 14.04 with qt 4.8.6

Miguel de Benito <mdbenito>
Project Member

 

Attached Files
file #31492:  render-bug.png added by mdbenito (12kB - image/png)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by mdbenito (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 3 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 13 Jul 2014 01:40:33 PM UTCmdbenitoStatusNone=>Confirmed
      SummaryRendering problem with \\cite tags=>Rendering problem with \cite tags
    Tue 03 Jun 2014 10:34:43 AM UTCmdbenitoAttached File-=>Added render-bug.png, #31492

    Back to the top


    Powered by Savane 3.1-cleanup