bugGNU Wget - Bugs: bug #41741, page-requisites not working...

 
 

bug #41741: page-requisites not working another site

Submitted by:  None
Submitted on:  Sat 01 Mar 2014 11:39:17 AM UTC  
 
Category:  Code Architecture Severity:  3 - Normal
Priority:  5 - Normal Status:  Invalid
Privacy:  Public Assigned to:  None
Originator Name:  page-requisites not working another site Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  trunk
Operating System:  GNU/Linux Reproducibility:  None
Fixed Release:  None Planned Release:  None
Regression:  None Work Required:  None
Patch Included:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 08 Jun 2014 02:37:00 PM UTC, comment #1:

The issue occurs because the site's robots.txt explicitly forbids access to all the directories that contain the page requisites.

If you still want to download them, you can use the `-e robots=off` command to force Wget to not respect the robots.txt file. Such behaviour is however discouraged.

Darshit Shah <darnir>
Project Administrator
Sat 01 Mar 2014 11:39:17 AM UTC, original submission:

--page-requisites not working another site

myrubapa@myrubapa:/var/www$ wget -p http://startandroid.ru/ 2>&1 |grep saved
2014-03-01 16:35:16 (56.5 KB/s) - ‘startandroid.ru/index.html’ saved [64735]
2014-03-01 16:35:16 (4.78 MB/s) - ‘startandroid.ru/robots.txt’ saved [865/865]
myrubapa@myrubapa:/var/www$

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by darnir (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-06-08 darnir StatusNone => Invalid
        Open/ClosedOpen => Closed
    2014-03-01 None Attached File- => Added Учебник по Андроид. Уроки для начинающих.html, #30743

    Back to the top


    Powered by Savane 3.3