buggnubg - Bugs: bug #40928, Board Area Not Refreshing

 
 

bug #40928: Board Area Not Refreshing

Submitted by:  None
Submitted on:  Mon 16 Dec 2013 06:21:34 PM UTC  
 
Originator Name:  Tom Meyer Originator Email:  -email is unavailable-
Item Group:  Other bug Category:  Evaluations
Release:  1.01-Release Privacy:  Public
Operating System:  Windows Vista OS Type:  32Bit
Processor Type:  Intel Severity:  3 - Normal
Open/Closed:  Open Assigned to:  None
Priority:  5 - Normal Status:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 16 Dec 2013 07:11:53 PM UTC, comment #2:

Michael,

I think every time it has happened I have already run the match analysis, then activated an Excel session to record some of GNU's stats, gone back to GNU to step through the moves followed by returning to FIBS. Sometimes I first minimize GNU, which I think reduces the probablity of it losing it's graphics, though not always. It is then, when I return to GNU after a few minutes of inactivity that the board does not refresh.

Sometimes I can go through the above process a good number of times before the refresh failure, other times it happens on the second attempt.

I don't think it has ever happened when I have only played a game against GNU. I think it is related to the Analysis feature in some way.

Tom

Anonymous
Mon 16 Dec 2013 06:38:25 PM UTC, comment #1:

When you switch away from GNUBG and come back (and it wasn't properly refreshed) - was GNUBG doing rollouts or match analysis at the time?

Michael Petch <mdpetch>
Project Administrator
Mon 16 Dec 2013 06:21:34 PM UTC, original submission:

Hi,

If I have multiple sessions running, and switch over from GNU BG to say Excel or JavaFibs, and then switch back to GNU the playing (or board) area of the GNU application does not refresh and remains showing whaterver application was last opened. It does not happen all the time, but at least 40% of the time. The only way to revive the GNU playing board is to close out GNU and restart it.

I recently upgraded to 1.02 thinking it would resolve the issue, but it remains.

This does not happen with any other application I run so I'm pretty sure it is a GNU bug.

Tom

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mdpetch (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.3