bugGNU Health - Bugs: bug #40767, Freetext ICD-10 references as URIs...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #40767: Freetext ICD-10 references as URIs (e.g. icd10:A01)

Submitted by:  Wes Turner <westurner>
Submitted on:  Sun 01 Dec 2013 12:36:11 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: Invalid
Privacy: PublicAssigned to: None
Open/Closed: ClosedRelease: None
Module: health

Mon 27 Apr 2015 02:24:57 AM UTC, comment #1:

I'm a little confused what this means. I don't think the icd10 package uses URIs like that... or is this report an enhancement request? We try to use robust standards - icd10pcs, icd10, fhir, etc. which I think the author is trying to get at. I agree that using known coding systems is important, and we do that in, for example, fhir when icd10 codes are preferred. I'm going to close and mark as invalid, since we've already done work on this topic and it's not a bug.

Chris Zimmerman <teffalump>
Project Member
Sun 01 Dec 2013 12:36:11 PM UTC, original submission:

For reporting/registries/textual analysis, it may be useful to add guidance regarding the use of URIs to reference structured data items like ICD10 codes.

https://en.wikipedia.org/wiki/URI_scheme

AFAIK, there is no IANA proposal to list icd10: as a URI scheme.

Wes Turner <westurner>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by teffalump (Posted a comment)
  • -unavailable- added by westurner (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 27 Apr 2015 02:24:57 AM UTCteffalumpStatusNone=>Invalid
      Open/ClosedOpen=>Closed

    Back to the top


    Powered by Savane 3.1-cleanup