bugPSPP - Bugs: bug #40280, Warning message when opening data...

 
 

bug #40280: Warning message when opening data file (invalid write / print format)

Submitted by:  Bastián Díaz <erasmo>
Submitted on:  Wed 16 Oct 2013 01:07:55 AM UTC  
 
Category:  System/Portable File I/O Severity:  3 - Ordinary
Status:  Wont Fix Assigned to:  None
Open/Closed:  Closed Release:  None
Effort:  0.00

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 15 Nov 2013 06:41:01 AM UTC, comment #1:

Further mailing list discussion, in the emails cited below, showed that SPSS has trouble with this file too. It doesn't comply well with the .sav file constraints and its origin is uncertain. I'm closing this bug because it seems like PSPP copes with this file as well as one might hope.

https://lists.gnu.org/archive/html/bug-gnu-pspp/2013-10/msg00079.html
https://lists.gnu.org/archive/html/bug-gnu-pspp/2013-10/msg00081.html

Ben Pfaff <blp>
Project Administrator
Wed 16 Oct 2013 01:07:55 AM UTC, original submission:

I open a new item for tracking.

Confirmed bug using pspp/psppire 0.8.1-g7870d7

Original Discussion: https://lists.gnu.org/archive/html/bug-gnu-pspp/2013-10/msg00067.html

Regards

Bastián Díaz <erasmo>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #29384:  CB2009.zip added by erasmo (927KiB - application/zip)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by blp (Posted a comment)
  • -email is unavailable- added by erasmo (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-11-15 blp CategoryNone => System/Portable File I/O
        StatusNone => Wont Fix
        Open/ClosedOpen => Closed
    2013-10-16 erasmo Attached File- => Added CB2009.zip, #29384

    Back to the top


    Powered by Savane 3.3