bugGNU GRUB - Bugs: bug #39892, AHCI: no support for optical drives

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #39892: AHCI: no support for optical drives

Submitted by:  <qwertial>
Submitted on:  Thu 29 Aug 2013 11:44:19 AM UTC  
 
Category:  Disk & Partition Severity:  Major
Priority:  5 - Normal Item Group:  Software Error
Status:  Fixed Privacy:  Public
Assigned to:  None Originator Name: 
Open/Closed:  Closed Release: 
Release:  Bazaar - trunk Reproducibility:  Every Time
Planned Release:  None

Wed 20 Nov 2013 10:15:46 AM UTC, comment #1:

Latest git snapshot fully detects the drive and reads media correctly, but there is still a noticeable delay when there is no medium present when accessing the drive. Can something be done about this?

<qwertial>
Thu 29 Aug 2013 11:44:19 AM UTC, original submission:

GRUB is not able to access my CD/DVD drive. From the debug messages, the AHCI driver appears to detect a second device, but attempts to access it time out and it's not reported in ls output. On the hard disk, the driver performs as expected.

lsblk -tS:

<qwertial>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by phcoder (Updated the item)
  • -email is unavailable- added by qwertial (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    Sun 03 Nov 2013 12:53:51 PM UTC phcoder StatusNone => Fixed
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.3