bugGNU Health - Bugs: bug #38767, Refrigerator is misspelt as...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #38767: Refrigerator is misspelt as Refrigetator in Configuration -> Health Centre -> Wards

Submitted by:  Ronald Munjoma <munro>
Submitted on:  Thu 18 Apr 2013 03:52:15 PM UTC  
 
Category:  GUI / Frontend Severity:  3 - Normal
Item Group:  None Status:  Duplicate
Privacy:  Public Assigned to:  Sebastián Marró <smarro>
Open/Closed:  Closed Release:  None
Module:  Configuration

Thu 18 Apr 2013 04:00:43 PM UTC, comment #1: 

Please close this one, its a duplicate of: https://savannah.gnu.org/bugs/index.php?37526 which I opened last year

Ronald Munjoma <munro>
Thu 18 Apr 2013 03:52:15 PM UTC, original submission:  

There is a minor typo in:
Configuration -> Health Centre -> Wards

The word Refrigerator is misspelt as Refrigetator

Ronald Munjoma <munro>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by smarro (Updated the item)
  • -email is unavailable- added by munro (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-04-18 smarro StatusConfirmed => Duplicate
        Open/ClosedOpen => Closed
    2013-04-18 smarro StatusNone => Confirmed
        Assigned toNone => smarro

    Back to the top


    Powered by Savane 3.7