bugXBoard - Bugs: bug #38324, Window does not receive focus with...

 
 

bug #38324: Window does not receive focus with ctwm

Submitted by:  Dario Niedermann <ndr>
Submitted on:  Wed 13 Feb 2013 10:41:18 AM UTC  
 
Category: XBoard (X11)Severity: 3 - Normal
Item Group: Feature requestStatus: None
Assigned to: NoneOpen/Closed: Open
Release: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 13 Feb 2013 10:41:18 AM UTC, original submission:

While using the ctwm window manager (version 3.8a) on X.Org X Server 1.12.3, the XBoard window does not receive focus when the mouse pointer enters it.

xboard version master-20121211

# uname -a
Linux localhost 3.2.29-smp #2 SMP Mon Sep 17 13:16:43 CDT 2012 i686 AMD Turion(tm) 64 Mobile Technology MK-36 AuthenticAMD GNU/Linux
#

Dario Niedermann <ndr>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by ndr (Submitted the item)
  • -unavailable- added by ndr
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 13 Feb 2013 10:41:18 AM UTCndrCarbon-Copy-=>Added ndr

    Back to the top


    Powered by Savane 3.1-cleanup