bugDenemo - Bugs: bug #38274, insists on guile 1.8 latest is...

 
 

bug #38274: insists on guile 1.8 latest is 2.07

Submitted by:  None
Submitted on:  Wed 06 Feb 2013 08:07:53 PM UTC  
 
Category: NoneSeverity: 4 - Important
Item Group: NoneStatus: Fixed
Privacy: PublicAssigned to: Jeremiah Benham <jjbenham>
Open/Closed: Closed

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 02 Mar 2013 04:59:35 PM UTC, comment #2:

Now in git. Please test.

Richard Shann <rshann>
Project Administrator
Tue 19 Feb 2013 04:54:03 AM UTC, comment #1:

Denemo 0.9.6 fails to build in the next Fedora release (19) as the release only contains guile-2.0.7

Roy Rankin <rrankin>
Project Member
Wed 06 Feb 2013 08:07:53 PM UTC, original submission:

configure insists on guile 1.8 , latest is 2.07 .

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by rshann (Updated the item)
  • -unavailable- added by rrankin (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 4 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 02 Mar 2013 04:59:35 PM UTCrshannStatusNone=>Fixed
      Open/ClosedOpen=>Closed
    Tue 19 Feb 2013 09:10:22 AM UTCrshannSeverity3 - Normal=>4 - Important
      Assigned toNone=>jjbenham

    Back to the top


    Powered by Savane 3.1-cleanup