bugGNU Health - Bugs: bug #36495, configure sctipt checks for python...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #36495: configure sctipt checks for python version >= 2.7

Submitted by:  Craig Barnes <cjbarnes18>
Submitted on:  Fri 18 May 2012 10:01:15 PM UTC  
 
Category: InstallationSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenRelease: None
Module: configure

Sat 27 Jul 2013 09:48:49 PM UTC, comment #1:

2.6 is fine, see http://lists.gnu.org/archive/html/health-dev/2013-07/msg00075.html
FYI the configure script is gone with 2.0.

This bug can be closed.

Emilien Klein <e2jk>
Fri 18 May 2012 10:01:15 PM UTC, original submission:

Is 2.7 required? the wiki states 2.6.

Craig Barnes <cjbarnes18>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by e2jk (Posted a comment)
  • -unavailable- added by cjbarnes18 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup