bugGNU Health - Bugs: bug #35775, Error while loading...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #35775: Error while loading health/data/health_sequences.xml

Submitted by:  Mario Puntin <mariomop>
Submitted on:  Fri 09 Mar 2012 08:00:48 PM UTC  
 
Category:  Functionality Severity:  3 - Normal
Item Group:  None Status:  Invalid
Privacy:  Public Assigned to:  None
Open/Closed:  Closed Release:  1.4.3
Module: 

Sat 10 Mar 2012 10:21:23 PM UTC, comment #3: 

Yes Mario. Current version of GNU Health works with version 2.2 stable of Tryton. You can download this version from pypi or http://downloads.tryton.org/2.2/

We are working (any help is welcome) in the new unstable branch, to update the code to the Tryton 2.3 version.

Bests

Sebastián

Sebastián Marró <smarro>
Sat 10 Mar 2012 08:37:10 PM UTC, comment #2: 

Hi Sebastián:
Sorry I was not clear enough.
I did a mercurial based installation from http://hg.tryton.org/ and update now and then.
So, I'm using Tryton 2.3.0. Maybe that's the problem.
Best regards,
Mario

Mario Puntin <mariomop>
Sat 10 Mar 2012 06:46:41 PM UTC, comment #1: 

Hi Mario

  I could not reproduce the problem...

  What version of Tryton are you using?

  Saludos!!

Sebastián Marró

Sebastián Marró <smarro>
Fri 09 Mar 2012 08:00:48 PM UTC, original submission:  

Tested in an updated and working Tryton instalation, Ubuntu 10.04
When I try to load the health module, get this:

[Fri Mar 09 16:42:19 2012] INFO:modules:health:init gnuhealth.hospital.bed
[Fri Mar 09 16:42:20 2012] INFO:modules:health:loading health_view.xml
[Fri Mar 09 16:42:27 2012] INFO:modules:health:loading data/medicament_categories.xml
[Fri Mar 09 16:42:30 2012] INFO:modules:health:loading data/health_product.xml
[Fri Mar 09 16:42:30 2012] INFO:modules:health:loading data/WHO_products.xml
[Fri Mar 09 16:42:49 2012] INFO:modules:health:loading data/WHO_list_of_essential_medicines.xml
[Fri Mar 09 16:43:01 2012] INFO:modules:health:loading data/health_specialties.xml
[Fri Mar 09 16:43:02 2012] INFO:modules:health:loading data/ethnic_groups.xml
[Fri Mar 09 16:43:02 2012] INFO:modules:health:loading data/occupations.xml
[Fri Mar 09 16:43:12 2012] INFO:modules:health:loading data/dose_units.xml
[Fri Mar 09 16:43:12 2012] INFO:modules:health:loading data/drug_administration_routes.xml
[Fri Mar 09 16:43:13 2012] INFO:modules:health:loading data/medicament_form.xml
[Fri Mar 09 16:43:14 2012] INFO:modules:health:loading data/medication_frequencies.xml
[Fri Mar 09 16:43:15 2012] INFO:modules:health:loading data/health_sequences.xml
[Fri Mar 09 16:43:15 2012] ERROR:convert:Error while parsing xml file:
In tag record: model ir.property with id property_prescription_sequence.

The problem seems to be in prescription, appointment and patient sequence creation.

Mario Puntin <mariomop>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by meanmicio (Updated the item)
  • -email is unavailable- added by smarro (Posted a comment)
  • -email is unavailable- added by mariomop (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-03-10 meanmicio StatusNeed Info => Invalid
        Open/ClosedOpen => Closed
        ReleaseNone => 1.4.3
    2012-03-10 smarro StatusNone => Need Info

    Back to the top


    Powered by Savane 3.7