buggnubg - Bugs: bug #34267, When attempting to paste into...

 
 

bug #34267: When attempting to paste into commentary, I get the message "No valid ID's found.

Submitted by:  None
Submitted on:  Sun 11 Sep 2011 06:13:21 PM UTC  
 
Originator Name: Paul MoneyOriginator Email: -unavailable-
Item Group: Other bugCategory: Graphical User Interface
Release: 0.90-develPrivacy: Public
Operating System: AllOS Type: Any
Processor Type: AnySeverity: 3 - Normal
Open/Closed: OpenAssigned to: Michael Petch <mdpetch>
Priority: 5 - NormalStatus: Duplicate

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 11 Sep 2011 06:24:25 PM UTC, comment #1:

This is already a known bug (Duplicate of #28005). It occurs because the control-v and control-c keys are overridden across the main window (including commentary and the command panels). So they take on the actions of Copy/paste GNUBG ID's. So not only will you have problems with pasting (and the error you got) if you try selecting text and copying it to the clipboard you will also experience problems.

Michael Petch <mdpetch>
Project AdministratorIn charge of this item.
Sun 11 Sep 2011 06:13:21 PM UTC, original submission:
Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by mdpetch (Posted a comment)
  • -unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 5 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 11 Sep 2011 06:24:25 PM UTCmdpetchOperating SystemWindows XP=>All
      OS Type32Bit=>Any
      Processor TypeIntel=>Any
      Assigned toNone=>mdpetch
      StatusNone=>Duplicate

    Back to the top


    Powered by Savane 3.1-cleanup