bugGnash - The GNU Flash player - Bugs: bug #33761, Gnash doesn't play loaded sound...

 
 

bug #33761: Gnash doesn't play loaded sound when expected

Submitted by:  Benjamin Wolsey <bwy>
Submitted on:  Wed 13 Jul 2011 07:42:26 AM UTC  
 
Category: ActionScriptSeverity: 3 - Normal
Release: masterStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 13 Jul 2011 07:42:26 AM UTC, original submission:

The following code:

s = new Sound;
s.loadSound("some.mp3", false);
s.start();

Should cause the loaded sound to start when loading is completed, but Gnash won't play if s.start() is called before the sound is loaded.

Benjamin Wolsey <bwy>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by bwy (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup