bugGNU Screen - Bugs: bug #32480, Re-attaching to screen, but...

 
 

bug #32480: Re-attaching to screen, but command line doesn't work

Submitted by:  None
Submitted on:  Mon 14 Feb 2011 09:53:29 PM UTC  
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Status:  Invalid
Privacy:  Public Assigned to:  None
Open/Closed:  Closed Release:  4.0.3
Fixed Release:  None Planned Release:  None
Work Required:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 03 Aug 2017 12:49:44 PM UTC, comment #2:

As mentioned in previous comment, it's not a bug.

Amadeusz Sławiński <amade>
Project Administrator
Wed 02 Mar 2011 12:57:22 PM UTC, comment #1:

Because you are in the prompt of the minecraft server, if you stop the server, you will go back in the bash and will be able to see the command-line interface.

I don't think it is a bug, just try to type "stop" to stop the server.

Jitsumi <jitsumi>
Mon 14 Feb 2011 09:53:29 PM UTC, original submission:

Re-attaching to a screen I'm running a Minecraft server on seems to work fine (I can see server activity as normal) except "login@machine:~$" is missing. I can type, but nothing happens.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by amade (Posted a comment)
  • -email is unavailable- added by jitsumi (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-08-03 amade StatusNone => Invalid
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.3