bugDenemo - Bugs: bug #32437, A directive attached to a rest...

 
 

bug #32437: A directive attached to a rest gives no LilyPond output

Submitted by:  Richard Shann <rshann>
Submitted on:  Sat 12 Feb 2011 03:55:44 PM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  Richard Shann <rshann>
Open/Closed:  Closed

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 12 Feb 2011 03:55:44 PM UTC, original submission:

Denemo's built in fermata does not work on rests, inserting \fermata in the postfix of a chord (or note?) directive did not give the lilypond output. Workaround - use a standalone.

Richard Shann <rshann>
Project AdministratorIn charge of this item.

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by rshann (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2011-05-17 rshann Open/ClosedOpen => Closed
    2011-02-12 rshann StatusNone => Fixed

    Back to the top


    Powered by Savane 3.4