bugGNU Screen - Bugs: bug #31494, Suspending Vim causes screen to...

 
 

bug #31494: Suspending Vim causes screen to segfault

Submitted by:  Erik Falor <ewfalor>
Submitted on:  Fri 29 Oct 2010 05:19:02 PM UTC  
 
Category:  Crash/Freeze/Infloop Severity:  3 - Normal
Priority:  5 - Normal Status:  Duplicate
Privacy:  Public Assigned to:  None
Open/Closed:  Closed Release:  Cur Dev Sources
Fixed Release:  4.3.0 Planned Release:  None
Work Required:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 11 Feb 2018 12:48:27 PM UTC, comment #3:

Should've been closed when bug #35757 got fixed

Amadeusz Sławiński <amade>
Project Administrator
Wed 14 Mar 2012 08:52:32 PM UTC, comment #2:

By following the steps to reproduce listed in bug #35757 I am now able to reliably reproduce this issue. Furthermore, upon examination of the core file, it is clear that this bug is a duplicate of #35757.

Erik Falor <ewfalor>
Fri 29 Oct 2010 05:33:42 PM UTC, comment #1:

I should have pointed out above, that this has been happening to me from Vim version 7.2.204 through 7.3.47.

It has been occurring only with the development version of screen.

Erik Falor <ewfalor>
Fri 29 Oct 2010 05:19:02 PM UTC, original submission:

Not 100% reproducible, but 100% responsible for all screen crashes I've experienced over the past few months.

Sometimes when I ^Z suspend vim, screen crashes and reports that it caught signal 11.

Erik Falor <ewfalor>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by amade (Posted a comment)
  • -email is unavailable- added by ewfalor (Submitted the item)
  • -email is unavailable- added by ewfalor
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    Sun 11 Feb 2018 12:48:27 PM UTC amade StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Fixed ReleaseNone => 4.3.0
    Fri 29 Oct 2010 05:19:02 PM UTC ewfalor Carbon-Copy- => Added ewfalor

    Back to the top


    Powered by Savane 3.3