bugGNU TeXmacs - Bugs: bug #30153, footnote takes body format

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #30153: footnote takes body format

Submitted by:  Sam Liddicott <samjam>
Submitted on:  Wed 16 Jun 2010 01:23:39 PM UTC  
 
Category:  Typesetter Priority:  3 - Low
Item Group:  Error Status:  Fixed
Privacy:  Public Assigned to:  Joris van der Hoeven <vdhoeven>
Originator Name:  Open/Closed:  Closed
Release:  1.0.7.10 Release:  None
Fixed Release:  None Fixed Release: 
Keywords: 

Wed 27 Nov 2013 10:03:05 PM UTC, comment #1:

Fixed in revision 7928.

Joris van der Hoeven <vdhoeven>
Project AdministratorIn charge of this item.
Wed 16 Jun 2010 01:23:39 PM UTC, original submission:

With this fragment:

<cite*|Hello<\footnote>
italic footnote
</footnote> italic>

<\quote-env>
Hello<\footnote>
quote footnote
</footnote> not italic
</quote-env>

The cite* footnote is in italic which looks wrong.

Sam Liddicott <samjam>
Project Member

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by vdhoeven (Posted a comment)
  • -email is unavailable- added by mdbenito (Updated the item)
  • -email is unavailable- added by samjam (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 8 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-11-27 vdhoeven StatusConfirmed => Fixed
        Assigned toNone => vdhoeven
        Open/ClosedOpen => Closed
    2011-07-14 mdbenito CategoryNone => Typesetter
        Priority5 - Normal => 3 - Low
        Item GroupNone => Error
        StatusNone => Confirmed
        Release1.0.7.4 => 1.0.7.10

    Back to the top


    Powered by Savane 3.3