bugDenemo - Bugs: bug #28452, Voice overlap wrong in Denemo...

 
 

bug #28452: Voice overlap wrong in Denemo display

Submitted by:  None
Submitted on:  Thu 31 Dec 2009 03:51:33 PM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Wont Fix
Privacy:  Public Assigned to:  None
Open/Closed:  Closed

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 09 Aug 2014 11:54:25 AM UTC, comment #2: 

Voices should always be edited on separate staffs.

Richard Shann <rshann>
Project Administrator
Sun 03 Jan 2010 04:57:27 PM UTC, comment #1: 

This might be tricky to fix: the staffs are currently drawn in order. To fix the problem the current staff would have to be drawn last.
Needs to be done.

Richard Shann <rshann>
Project Administrator
Thu 31 Dec 2009 03:51:33 PM UTC, original submission:  

This problem appears when setting more than one voice in the same staff and two voices have the same note at the same time.  The problem is that the active voice's note appears gray instead of black as it should.

Here's how to see this:
New score.
Enter  'c e ' quarter notes.
Add voice.
Enter 'c c ' quarter notes in the second voice, same pitch as before.
Now return to the first voice.
The first c will be in gray instead of black.

Not serious but potentially confusing.
-Dan W.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by rshann (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-08-09 rshann StatusNone => Wont Fix
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.5