bugphpGroupWare - Bugs: bug #16115, No new email accounts after...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #16115: No new email accounts after deleting accounts

Submitted by:  Dirk H. Schulz <dirkhschulz>
Submitted on:  Fri 17 Mar 2006 07:15:39 AM UTC  
 
Item Group: 0.9.16.010Category: email
Severity: 3 - NormalPriority: 6
Status: NonePrivacy: Public
Assigned to: NoneOpen/Closed: Open
Component Version: TGZOperating System: GNU/Linux - Debian
Reproducibility: NonePlanned Release: None
Fixed Release: 

Fri 17 Mar 2006 07:15:39 AM UTC, original submission:

I have edited my email accounts in email app:
- first I deleted 3 of them
- then I set up a new one.

Now the button "new account" always leads to editing the account I set up last. I cannot create a new account any more.

- logging out and back in does not help.
- using a different browser does not help.
- switching register-globals ON does not help.

Dirk H. Schulz <dirkhschulz>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup1