bugphpGroupWare - Bugs: bug #1604, Autocreation of account doesn't...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #1604: Autocreation of account doesn't work.

Submitted by:  Marco Gaiarin <gaio>
Submitted on:  Mon 04 Nov 2002 02:21:32 PM UTC  
 
Item Group:  0.9.14 release Category:  API - phpGroupware API
Severity:  3 - Normal Priority:  5 - Normal
Status:  None Privacy:  Public
Assigned to:  None Open/Closed:  Open
Component Version:  None Operating System:  None
Reproducibility:  None Planned Release:  None
Fixed Release: 

Thu 23 Oct 2003 09:53:19 PM UTC, comment #2:

I will try to get the patch into 16RC2 :)

Dave Hall <skwashd>
Project Administrator
Thu 23 Oct 2003 09:33:06 PM UTC, comment #1:

Is this still a problem?

Hsing-Foo Wang <pooh_>
Mon 04 Nov 2002 02:21:32 PM UTC, original submission:

I've setup Mail auth schema, but autocreation of account doesn't work.

I've found the problem, proposed a patch to phpgroupware-users list and someone send me a better patch.

I'll attache this.

Marco Gaiarin <gaio>

 

Attached Files
file #131:  phpgw-patch.msg added by gaio (4KiB - application/octet-stream - message from phpgw-users list with proposed patch.)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by skwashd (Updated the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2010-03-06 skwashd Assigned toskwashd => None
    2003-10-23 skwashd Assigned toNone => NA

    Back to the top


    Powered by Savane 3.3